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Install QGIS in Windows 10 
 

1) Open an internet browser and navigate to www.qgis.org. Click on “Download Now”. 
 

 

 

2) Scroll down and click “Long term release repository (most stable)”. Click the link to download the installation 
package. *To determine if your computer is 32 or 64-bit, Go to Control Panel -> System & Security -> System 
-> System Type 
 

         
 

3) After downloading (451MB), click the file icon to begin installation. 
 
 
 

http://www.qgis.org/
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Configure QGIS for Forestry 
 

First, we will customize the toolbars to show the relevant tools and features, install a couple plugins, and link to 
Google Maps imagery. When you first open QGIS, you will see a screen like this: 

 

 
1) To customize the toolbars, click on View -> Toolbars, and make sure that the following are selected: 

• Attributes 
• Digitizing 
• Help 
• Label 
• Map Navigation 
• Project 
• Snapping 
• Vector 

The toolbars will arrange themselves automatically beneath the menu bar, but you can move them around as 
desired. 

 
2) To install plugins, click on Plugins -> Manage and Install Plugins.  

a) Scroll down to Georeferencer GDAL. This is a core plugin, so you cannot uninstall/install it, but you 
need to enable it by clicking the checkbox to the left of the name.   
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b) Continue scrolling to Quick Map Services. Click on the name, and in the bottom right of the window 
click Install Plugin, as shown here, then Close the Plugin Manager: 
 
 

 

 

c) After closing that window, in the top menubar click Web -> Quick Map Services -> Settings to reveal 
the following window: 
 

 
 

1) Click  the More Services tab header 
2) Click the Get contributed pack button  
3) Acknowledge the warning and proceed. 

  
 

3) QGIS defaults to Metric for units of measurement. To change this to Imperial units, in the menu bar click 
Project -> Properties… to open this window: 
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Near the center you will see Measurements. Change your units for distance measurement to feet and units 
for area measurement to Acres. 
 

 

Start a Project 
 

1) in the far upper left of the QGIS main page, click the Project menu, then New.  This will start a new project 
file. Click Project again, then Save, and locate the folder where you will keep your GIS files. 

In GIS, you will have Project files, and these Projects will reference Shapefiles. It is important that you not 
move Shapefiles into different folders after you use them in Projects, as the links that connect the Shapefile 
to a Project will be broken. As such, when you are setting this up, make sure you choose a folder location and 
project folder structure that will not change. 

 

A universal principle of GIS: 

“Layers” refer to actual layers of data in your project. Think of it like layers on a cake. There is a 
hierarchy of layers and you can choose which layers to show on top. Layers can be shapefiles, 
images (like aerial imagery), basemaps like Google, or other features. Each layer can be displayed 
with it’s own symbology and transparency- this is the foundation of cartography in GIS.  
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2) The first thing you will do is add Google Satellite as a Layer in this project file. In the menubar, click Web -> 
Quick Map Services. This will show the map servers that you have connected. Double click on any to add 
them as layers to your project.  
 

3) Zoom into the area of interest. You can do this by scrolling your mouse wheel. Alternatively, by using icons in 
the Map Navigation toolbar: 
 

 
 
Click the “+” magnifying glass icon, then click to drag a box around the area. Continue to do this until you are 
zoomed in to the proper scale. 

 

Your First Shapefile 
 

The first task will be to establish your property/tract/stand boundaries.  Some common ways to achieve this are as 
follows: 

• Using a GPS device or GPS app on your smartphone, walk the boundaries to locate waypoints or 
corners, and export this data to QGIS as a .kml or .gpx file. 

• Import an existing shapefile, such as parcel mapping from a government agency. 
• Draw the polygon (shape) directly on the map in QGIS. This is the most simple, but potentially least 

accurate depending on what landmarks and features you can reference when drawing. 
• Georeference an existing map that you have for the property, and draw new shapes over that image. 

 

Option 1) Use a GPS device or app to create a boundary 
 

For this example, we will use the free version of Gaia GPS in the field to create a boundary. See Appendix 1 for 
detailed instructions. 

 

Option 2) Import existing parcel shapefile 
 

The biggest challenge to this option might be finding publicly available parcel shapefiles. This varies by state, and 
even by county or town. Your region might have complete accessibility, or it may not be possible to download this 
data set. Head to Google and search for “parcel shapefiles Kentucky”, for example. When you locate a parcel 
shapefile, save it to your project folder. A shapefile is a bundle of 4-5 separate files. Drag the one with the extension 
“shp” into your map project. 

 

Option 3) Import and georeference an existing map 
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If you have an existing map of the property, either a paper map or something digital, like a pdf or jpeg, you can 
import and georeference this image right into your project, then build the necessary features like stands and roads by 
creating new shapefiles and tracing them. This is covered in a later section. 

 

Option 4) Create a new shapefile 
 

Regardless of parcel data availability in your area, creating a shapefile is something that you’ll need to do for a 
multitude of purposes, such as drawing roads, forest stands, sample plots, water features, etc. As such, while this is 
an “Option” in terms of this section of the manual, this is a fundamental GIS lesson that you need to master. 

In the menubar click Layer -> Create Layer -> New Shapefile Layer and you’ll see the following window: 

 

 
 

• File name: touch the “…” icon to the right of the File name field. Locate your project folder and enter 
a desired filename. Make sure to choose your project folder, and use a consistent naming 
convention, such as “<Owner> <Feature>”, e.g. “Johnson Property Boundary”. 
 

• Geometry type: There are 3 primary types of shapefiles that you will use, and the principles of 
creating and editing are the same for each: 

o Polygon: for creating areas, such as properties, forest stands, harvest groups, bodies of water, 
etc, 

o Points: waypoints marking features on the ground, like your sample plots, 
o Lines: for drawing roads, streams, etc. While it may seem easier to draw stand boundaries 

using lines rather than polygons, you lose a lot of capability by doing so. Stick to polygons for 
stands. 

Touch the dropdown arrow to the right and select Polygon from the list. 
 

• New Field: Think of a shapefile as a spreadsheet with multiple rows (one for each feature), and 
several columns (fields) of data. At a minimum, each feature will have a single column/field, which is 
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an id. For most purposes you will want additional columns/fields, such as the name of the feature, a 
description, and an area. It is not necessary to add these fields now, but you can enter field names, 
select a Type of data, such as integer, text, and Add to Fields List.  
 

• Touch OK, and your new shapefile is complete. You will see this new shapefile appear in your Layers 
panel on the left side of the QGIS window: 
 

 

 

Creating Polygon Features 
 

You’ve created your first shapefile, but now you need to give it some content, or “features”. Once created or added 
to a map, your shapefiles will appear in the Layers panel on the left of the QGIS window. 

1) In order to edit a shapefile, right lick on the new layer name and you’ll see the option to Toggle Editing. 
Alternatively, when the new layer name is selected, touch the yellow pencil icon in the Digitizing toolbar: 
 

 
 

2) When in edit mode, other icons in the Digitizing toolbar become active: 
 

 
 

3) In the Digitizing toolbar, the fourth icon from the left looks like a green blob with a yellow asterisk. This is the 
icon to add a feature to this polygon shapefile. Touch that icon and crosshairs will appear when you float 
your mouse cursor over the map window. 
 

4) As you move the cursor along the map, each click of the mouse will add a “vertex”, which is an intersection, 
midpoint, or change in direction on the line that makes up your polygon. You’ll see a shape begin to form as 
you add vertices. 
 

5) When your polygon is complete, right click on your mouse and you will enter the id of the feature that you 
just created. These should be unique number values for each of the features. 
 

6) When you have finished adding features, click the pencil icon or right click on the layer name and Toggle 
Editing. You will be prompted to save the changes, and you should do so. You can also click the third icon 
from the left of the Digitizing toolbar to Save Layer Edits as you go, which is always a good idea. 
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Symbology 
 

When you first create a polygon, you’ll notice that a solid (filled) shape is created which covers the underlying 
basemap. To make the feature usable, you need to change the Symbology, or how the file is rendered on the map. To 
change the symbology of a feature, right click on the layer name in the layers panel. 

1) Click Properties… at the bottom of the list and the following window will appear: 
 

 
 
You may need to expand the column on the left to show the labels, as sometimes only the icons will be 
displayed. 
 

2) Click Symbology, the third item from the top to reveal this window: 
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1) Choose from the drop down list to select which system of symbology you’d like, such as a Single symbol 

(style) for all the features in the layer, or Categorized (multiple) symbols, like shading stands in different 
colors. For this task we will use Single symbol. 

2) Click on the words Simple fill to edit the style, and more options will appear in the middle of the window 
(see next screenshot). 

3) Opacity refers to how opaque you’d like to show the layer. This is most relevant if you are using shaded 
symbols, where you’d like to color your stands, but leave them transparent so you can see the underlying 
basemap. To adjust the opacity, expand Layer Rendering at the bottom of this window and the Opacity 
slider bar will appear. 
 

 
 
1) Click Fill color. In this example, choose Transparent Fill, so there will be no coloring/shading in the 

field of the shape. 
2) Fill color is irrelevant in this example, but you could select color if the fill wasn’t transparent. 
3) Stroke color refers to the color of the shape outline. 
4) Stroke width can be changed to make it more distinct. Using 1-2 millimeters is a good start. 
5) Stroke style default is a solid line, but you can choose from other dash and dot patterns. 
6) Join style will make intersections beveled or rounded. 
7) If you are working with a pattern in the fill, such as crosshatch, you can offset that pattern from the 

edge of the shape. 

After making changes, click Apply in the lower right, then OK, and you can close that window. 

 
Snapping 
 

When you are creating a feature, there is a function that allows the cursor to “snap” to nearby vertices. This makes it 
easier to draw adjacent stands, as neighboring stands will share the same boundary. When snapping, as you create 
the adjacent polygon, the cursor will snap to the existing vertices of the adjacent stand, so your polygons will overlay 
exactly. There are certainly times when snapping is not helpful, but much of the time you will want it enabled, and 
you can toggle it on/off very easily. The Snapping toolbar looks like this: 
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Touch the red magnet icon to enable snapping. The other icons in the toolbar allow you to control the extent to 
which the cursor snaps, and whether you want to snap on all vertices, intersections, midpoints, etc. The default 
settings are fine for our purposes. 

 

The Attribute Table- Calculating Stand Acreage 
 

As mentioned earlier, each shapefile/layer has a table of attributes, which is essentially a spreadsheet with all the 
values for each of the features. When creating stands, you manually assign the id, but we need to add a field 
displaying the acreage of each stand. 

1) Right click on the layer name of the polygon layer and select Open Attribute Table. 
 

2) If the layer isn’t currently editable, enable editing by clicking the yellow pencil icon on the left end of the 
toolbar of the Attribute Table window. 
 

 
 

3) Click the icon highlighted in red above, which is the Field Calculator, and the following window will appear: 
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1) Create a new field is selected by default. If you had already created a field for your area, 
you would Update existing field to the right. 

2) Output field name should be something like ”area”, “acreage”, etc. 
3) Output field type should be changed to Decimal number (real). 
4) Precision should be at least 2 or 3, so your acreages will be reported to the hundredth or 

thousandth acre, as necessary. 
5) In the bottom center section, click the tiny triangle left of Geometry to expand those 

functions, and double click on $area. 
6) Click OK and you’ll see this new field/column appear in your attribute table. 

 

Creating a Sample Grid 
 

Once you have established stand boundaries, there is a simple process in QGIS that enables you to build a sampling 
grid. In the menubar at the top of the QGIS window, click Vector -> Research Tools -> Regular Points to reveal the 
following window: 

 

 
 
1) Click the “…” icon immediately left of the red 1 label in the screenshot and Select Extent on Canvas. Your 

mouse becomes crosshairs and you will create a rectangle that encompasses your entire area. When you 
release your mouse button the window reappears. 
 

2) For point spacing, you will select the distance between plots. In this method, it will be a square grid- you 
cannot create a 3 x 5 chain grid, for instance. 100 meters is the default, but you can change the spacing 
and the units. However, 20 meters (nearly) equals one chain- that knowledge might save you from 
changing to feet. 
 

3) Click the “…” icon immediately left of the red 3 label in the screenshot and Save to File. This will create a 
shapefile of the plots that you create. At the bottom of the next window, under Save as Type choose SHP 
files (*.shp), enter a file name, and click Save. Make sure you are saving the file to your project folder. 
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4) Click Run in the lower right. You’ll see a window confirming the process is complete (you can close this) 
and the grid of plots will appear on your map. 

 
5) Since this process will likely create plots that fall outside your study area, and you may not like how plots 

fell near your boundaries, you will now edit that new shapefile/layer. You may also determine that you 
need to change your plot density. 

 
6) Click the new layer, which is your new shapefile, named “Regular Points”, and click the yellow pencil icon 

in the Digitizing toolbar to enable editing. Note that the icons in the Digitizing toolbar are different now 
than when you were working with a polygon. 

 

 
 
7) Click the fifth icon from the left, which is called the Vertex Tool (that label will appear if you float your 

mouse cursor over the icon). 
 

8) Using your mouse, click and drag the cursor to capture vertices that you wish to delete. Once highlighted, 
use the Delete key on your keyboard and those plots will be deleted. If you wish to start over, you could 
highlight all of them, press the Delete key, and then remove that (now empty) layer from your project. 

 
9) You can also move plots individually or in groups, such as if a transect falls on a boundary. Simply select 

those plots with your cursor as before, then click once on any of the highlighted plots and move them 
with your mouse to the desired location. Click again to release the plots. 

One thing you may want is to number your plots on your map. There are a couple steps here- creating 
the numbers, and then adding those numbers as labels on the map. 

 

The Attribute Table- Editing Plot Numbers  
 

Each shapefile/layer has a table of attributes, which is essentially a spreadsheet with all the values for each of the 
features. When creating a grid of plots, only one field is created automatically, and that is the id. These are sequential 
numbers, but not necessarily ordered as you would for cruising. As such, we’ll create a new field and manually 
number the plots in an order that makes sense for your cruise. 

1) Right click on the layer name of the plot grid and select Open Attribute Table. 
 

2) If the layer isn’t currently editable, enable editing by clicking the yellow pencil icon on the left end of the 
toolbar of the Attribute Table window. 
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3) Click the red circled icon in the screenshot above to create a new field that we will use for plot numbers. 
 

 
 

a. Enter the Name of this new field, such as “Plot Number” 
b. The Type will remain a Whole number (integer) 
c. Increase the Length of the field to as many digits as you’ll need for your plot numbers. 

 
Click OK to finish. 
 

4) To determine where each plot is located, touch the row label in the attribute table and the plot will be 
highlighted. In the example here, I clicked on the row label “4”, and you see that plot highlighted in the map. 
Click on the word “NULL” and enter the desired number for that plot. Repeat until all plots are numbered. 
 

 
 

 

Labelling Features 
 

These steps apply to all types of shapefiles, but in this case we will be displaying our plot numbers on the map to 
enable navigation in the field.  



16 | P a g e  
 

Right click on your plot layer in the Layers panel and select Properties… and click the fourth icon down on the left for 
Labels- 

 

  

 

1) The fourth icon down in the left column of icons is Labels. 
 

2) Label with: you need to choose the field that you want to display as the label. In this 
case, we will be using the “number”, which is what I called the field for plot numbers. 

 

3) In this section you can change the style of the font label. In this example, I changed the 
font to size 14, as the default 10 was too small for this map, and I changed the font color 
to white, as it showed better over the Google imagery for this parcel. 
 

4) Click Apply, then OK in the lower right, and the labels will show on your map. If you wish 
to adjust the formatting, you can return to the Properties -> Labels and refine the label 
format. 

 

Export GeoPDF 
 

Now that you’ve created your grid of sample plots, we can export this map for field use. A GeoPDF is a pdf file that 
has location information embedded, so you can use it as your map in the field on your smart phone or tablet using 
Avenza Maps, a free app.  
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1) On the top menubar, click Project -> New Print Layout and you will be asked to create a print layout title. You 
could call it anything, but I like “GeoPDF” for simplicity, and a new window will be opened. You are looking at 
a blank piece of paper. 
 

 
 
First, right click on the blank map canvas, and click Page Properties. Change the Size to something large, like 
Arch E (36” x 48”). This will allow a very high level of detail in the field. It will, however, also create a much 
larger file, so if storage is a concern on your mobile device, you may opt for a smaller page size. Select the 
Orientation that makes sense for your project- portrait or landscape. 
 
1) Use the slider bar or the dropdown menu in the lower right to change the scale. This will enable you to 

see the entire extent of the page. 
 

2) Click the icon at left to add a map to the layout. Use your mouse to create a rectangle on this blank 
canvas. The core area of your map project will be shown in this rectangle, which is now an “item” on this 
print layout. 

 
3) Click the Item Properties panel on the right to reveal this window: 
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You can change the scale to adjust how your map fits on the page. For the purposes of creating a 
GeoPDF, the particular scale doesn’t matter, as Avenza Maps will acknowledge the actual size and show a 
proper scale bar when in the field.  
 

4) Touch this icon to move the map content around within the frame. 

Back to the panels near the red 3 label in the screenshot, select the Layout panel. 

 

 

Select Save world file near the bottom of that panel, as shown above. 

5) On the top menubar, click Layout -> Export as PDF 
 

6) Select the appropriate project folder in your directory and name the file, then Save, and your 
georeferenced PDF will be exported.  

 
7) See appendix for details on moving that PDF map to Avenza Maps on your phone or tablet. 

 

Georeferencing Images 
If you have a printed or digital map of a property, you can import that into QGIS and “georeference” it, which means 
you’ll apply real world coordinates to the map and allow it to be displayed as a layer on your map. This can be 
especially helpful if you wish to transcribe old stand boundaries or information from a previous map. You could even 
take a photo of a printed map, georeference that image in QGIS, then export it as a georeferenced PDF to use for 
navigation in Avenza Maps! 

For the purposes of this manual, we will assume that your image exists in digital form- either PDF or JPEG. 
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1) In the top menubar of your QGIS map project, click Raster -> Georeferencer (make sure you have the 
Georeferencer GDAL plugin enabled as discussed in the Configure QGIS section of this manual), and this 
window will open: 

 

 

 

Click Settings -> Transformation Settings and the following window will appear: 
 

 
 

1) Transformation type: select Projective 
2) Resampling method: select Nearest neighbor 
3) Target SRS: select Project CRS 
4) Output raster: click the “…” icon, locate the project folder and enter a name for the new 

georeferenced version of this image. 
5) Select Load in QGIS when done 
6) OK 

Returning to the Georeferencer window, click the “+” icon on the left end of the toolbar (red label 1 below) 
and locate the image that you will georeference. This image will now show in the Georeferencer window. 
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2) Use these map navigation icons to zoom in and pan around on the map for better resolution. 
 

3) Click this icon to Add Ground Control Points to the image.  
 

a. Zoom in and move your cursor over the image to an obvious landmark, such as the corner of a 
building, property corner, road intersection, or something else that can be identified on Google 
imagery. 
 

b. Click on that location and the following window appears: 
 

 

If you know the actual coordinates for this location you could enter them in the X and Y fields, but in 
this case click From map canvas.  

c. The Georeferencer window will minimize to reveal your map project window. Locate the point on 
your map with the mouse cursor and click.  
 

d. The Georeferencer window will reappear, with those coordinates completed in the Enter Map 
Coordinates window.  
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e. Click OK and repeat this process. You must create at least 4 ground control points distributed around 
your image. If it is a particularly convoluted parcel, don’t be afraid to add more points to capture far 
reaching corners. 
 

4) When you are finished adding ground control points, click the icon labelled “4” above to Run the 
georeferencing. A progress bar will appear as the processing takes place, and this new image will be added as 
a layer to your project file. You will be asked if you’d like to save your ground control points. Do so. 
 

5) Drag the new image layer to the appropriate level in your layer hierarchy, and you will likely want to change 
the transparency so you can see Google imagery below the new image. Refer to the earlier section about 
Symbology for instructions on adjusting transparency/opacity. 

 

Print Map 
 

Next we will create a map for publication purposes- something that you’d show a client or contractor.  

1) Assuming you have created all of your features, adjusted symbology and layer hierarchy, and made your map 
how you’d like it to appear, on the top menubar click Project -> New Print Layout.  Refer to the first part of 
the Export GeoPDF section of this manual to set your paper size, orientation, and scale so you can see the 
whole print layout. 
 

2) There may be multiple items that you’d like to display on your published map in addition to the map window 
itself, such as: 
 

• Map title, with owner name, property address, etc 
• Scale bar and north arrow 
• Fine print text, like disclaimers, authorship, date, etc. 
• Locus map 
• Legend 
• Labels on certain map features 

Each of these items are treated as such in the print layout. Just as you added an “item” of the map window 
itself in the Export GeoPDF exercise, you will add these other “items” to the layout as required. As such, you’ll 
want to determine how you want your map laid out. The orientation, whether you have a title header and 
footer, or your items are sprinkled over your map- there is infinite flexibility here. You are the cartographer.  

When you are in the Print Layout window, there is a toolbar on the left. Descriptions of relevant icons are 
shown in red: 
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There are also panels on the left that can be toggled 
between “Layout” and “Item Properties” mode, when a 
layout item is selected. The Layout panel looks like this: 

 

1) The ltem list shows he individual items that you’ve 
added to your layout.  
 

2) In this row, you can choose among Layout and Item 
Properties. These are the two panels you need to be 
familiar with. 
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Click the Item Properties panel to reveal the following: 

 

 

 

4) This is the Main Properties window. In this case, I 
have a text box selected, and this  is where I could edit the 
text content. 
 
 
 
 
 
 
 
 
 
2) In the case of a text box, Appearance refers to font, 
alignment, and other text-related styles. 
3) Position and size allows you to manually indicate the 
size of the item, but you’ll likely find it easier to click/drag 
with your mouse instead. 
4) Rotation allows you to rotate items, which is helpful 
when you need to align road names with the road 
orientation, for instance. 
5) Frame refers to a border around the item. 
6) Background refers to the background of the text box. 
You may want it white, or transparent to allow the text to 
appear directly on the map, depending on the situation. 
7) Rendering allows you to adjust the opacity of the 
item. 
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Here is an example of a map in order to illustrate how to create different items: 

 

 

 

 

The first item is the map itself. In this case, a map window was added which occupies the entirety of an 8x11 
paper, and all items are arranged on that window. Reference the key at the top of page 23 to locate the 
appropriate icons. 

 

1) This is a Text box that was added to show the primary information. It was formatted with large bold font 
to act as a title block. 

2) This is a Text box that is showing secondary information, such as authorship, sources, and disclaimers. It 
was formatted with small text. 

3) Each of the labels are created using Text boxes- they aren’t the automatic labelling functionality that was 
introduced on page 16. In small projects, it is often easier to manually label features in your print layout 
rather than contend with ornery automatic label placement. 

4) A scale bar was added, which can be done automatically with the Scale Bar icon. 
5) This is a Text box where the scale was indicated- it is not an automatic feature. 
6) While you can add a north arrow using the North Arrow function (p.23), this north arrow is simply a 

triangle shape, overlaid by a text box indicating “N”. 
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Appendix A) Gaia GPS to create stand/property boundary 
 

1) On your iOS or Android device, go to the App Store and download Gaia GPS. 
 

2) You do not need to create a Gaia GPS account in order to complete this task, but you will likely find that 
helpful in the future. 
 

3) Touch the Record button to begin recording your track and navigate along your property or stand 
boundaries. When finished, touch that icon again and “Finish Track”. Save this track and it will be displayed 
on your map. 
 

4) Touch the “+” icon near the upper right and “Create Area”. This will show a triangle area in the vicinity of 
your location. Touch and drag the vertices to overlap your track as closely as possible. 
 

5) Touch “Save”, then “Save” again. 
 

6) Touch the area that you just created, then touch the “i” icon, then the “…” icon in the upper right. 
 

7) Touch “Export”, then “KML”, and choose a method to send this file to your desktop. Your email apps should 
show, or you could use Dropbox or other cloud file sharing services. 
 

8) On your desktop, save the file to your project folder. 
 

9) Drag that file icon onto your QGIS map project and it will be added as a Layer. 
 

Paid feature: if you subscribe to the Premium version of Gaia GPS ($40/year), you can view publicly available parcel 
mapping live on the screen, saving you the hassle of walking the boundary, as well as overlay (with transparency) a 
larger library of base maps. 

 

Appendix B) Avenza Maps 
 

On your smartphone or tablet, go to the App Store and install Avenza Maps. The free version is adequate for our 
purposes, which in this case is simply to display your GeoPDF so you can navigate to your plots. While there are more 
tracking and navigation features available in Avenza, I find Gaia to be a superior GPS app in every way, and they say 
that they are developing GeoPDF support right now, so when that happens I will stop using Avenza altogether. 

 

The biggest challenge about using Avenza maps to read your GeoPDF is moving your GeoPDF to the app. Depending 
on file size you may be able to email it, but most likely you will need to use Dropbox or a similar service to share 
between your desktop and Avenza. Once it is in Avenza, you simply open it. When you are geographically on your 
GeoPDF, your location will be shown as a blue dot. Touch the “ooo” icon in the lower right, touch Record GPS Tracks, 
and you will see your track created as you move, which should help orient you for navigation. 
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Appendix C) An alternate way to add Google, Bing, etc 
 

Another way to enable a basemap to be shown on your projects is to connect a URL (website address) to the XYZ Tile 
Server provider.  

 
 

a) The easiest way to find URL addresses is to open your internet browser, head to Google, and enter 
the following search term: “add google maps to qgis”.  
 

b) Locate and click the link https://gis.stackexchange.com/questions/20191 
 

c) Scroll down to “Some Example URLs”, and copy the URL address under Google Satellite, or transcribe 
it as follows:  

 
https://mt1.google.com/vt/lyrs=s&x={x}&y={y}&z={z} 

 
 

d) In the Browser panel in the lower left of the previous screenshot, right click on XYZ Tiles, and click 
New Connection… 
 

 
 

e) Enter “Google Satellite” as the Name and paste the URL into the next box. You don’t need to enter 
anything else or change any default settings. Click OK. 
 

f) Repeat this process for Bing Aerial imagery. All map providers have different levels of resolution and 
different time periods of imagery, so it can be helpful to have multiple sources, and you can have 
both available in a single project. 

 

 
 

 

https://gis.stackexchange.com/questions/20191
https://mt1.google.com/vt/lyrs=s&x=%7bx%7d&y=%7by%7d&z=%7bz%7d
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